ODK_Logo_default.png

[Notice] 안드로이드 OS 4.4 미만 앱 업데이트 지원 종료/End of Support for App Updates Under Android OS 4.4

안녕하세요. 항상 온디맨드코리아를 이용해 주셔서 감사합니다.


온디맨드코리아의 쾌적한 이용을 위해 앞으로 업데이트되는 온디맨드코리아 앱은 안드로이드 지원 기준이 OS 4.4 이상 버전으로 상향 조정될 예정입니다. 때문에 안드로이드 OS 4.4 미만 버전을 이용하시는 경우 앞으로 업데이트되는 온디맨드코리아 앱은 이용하실 수 없게 됩니다.


안드로이드 지원 OS 변경

  • 현재: 안드로이드 OS 4.1 Jelly Bean 이상

  • 변경: 안드로이드 OS 4.4 KitKat 이상


안드로이드 OS Jelly Bean 지원 종료

  • 안드로이드 OS 4.3 이하 사용 시 온디맨드코리아 앱 1.10.0 이상 버전으로 업데이트 불가


현재 안드로이드 OS 4.3 이하 버전을 사용하고 계신다면 최신 버전의 OS로 업데이트해 주시기 바랍니다. Android OS 버전 확인 및 업데이트 방법


앞으로 더 좋은 서비스를 제공하는 온디맨드코리아가 되겠습니다. 감사합니다.

온디맨드코리아 팀




Hello, Thank you for using OnDemandKorea.


For optimal use of the OnDemandKorea app, we will be updating the app to support Android OS version 4.4 or higher. The OnDemandKorea app will no longer be compatible with Android OS versions below 4.4.


Android support OS change

  • Current: Android OS 4.1 Jelly Bean or higher

  • Change: Android OS 4.4 KitKat or higher


End of Android OS Jelly Bean support

  • Unable to update to OnDemandKorea app version 1.10.0 or higher when using Android OS 4.3 or lower


If you are currently using Android OS version 4.3 or lower, please update it to the latest version of the OS. How to check and update your Android OS version


Thank you.

OnDemandKorea Team

0 views

OnDemandKorea의 관련 소식과 공지사항을 알려드립니다.